SalentOS Official Community

THE PURE OPENBOX EXPERIENCE!

You are not logged in.

#1 2016-11-16 10:55:25

explorer13
Member
Registered: 2016-11-16
Posts: 13

[RISOLTO] mancata connessione wifi

Ho appena installato l'ultima versione della distro. Mi trovo con le solite difficoltà delle schede broadcom. La mia è la scheda b4311. Ho provato ad installare da terminale b43-fwcutter e b43 firmware, ma non vengono trovati. In synaptic non esistono proprio. Non so come andare avanti. Debbo precisare che in Ubuntu sistemavo la questione da terminale installando il firmware, mentre in sparkylinux -anche lui in base debian- riuscivo addirittura a fare la installazione con connessione wifi in quanto la scheda broadcom era riconosciuta.

Last edited by explorer13 (2016-11-16 22:19:37)

Offline

#2 2016-11-16 14:01:41

explorer13
Member
Registered: 2016-11-16
Posts: 13

Re: [RISOLTO] mancata connessione wifi

Ho risolto installando nel repository di debian il firmware b43 e b43-fwcutter. La connessione wifi è ora attiva.
Sto cercando di risolvere un altro problemino che consiste nel portare le icone icedove e synaptic nel pannello. Finora non ci sono riuscito per cui, se qualcuno è in grado di risolvermi la cosa, gliene sarò grato

Offline

#3 2016-11-16 17:29:15

gian64
Administrator
Registered: 2015-03-31
Posts: 336

Re: [RISOLTO] mancata connessione wifi

explorer13 wrote:

Ho risolto installando nel repository di debian il firmware b43 e b43-fwcutter. La connessione wifi è ora attiva.
Sto cercando di risolvere un altro problemino che consiste nel portare le icone icedove e synaptic nel pannello. Finora non ci sono riuscito per cui, se qualcuno è in grado di risolvermi la cosa, gliene sarò grato

Per portare i lanciatori nel pannello tint2 basta avviare il SalentOS Styler dal lanciatore presente sulla tint2,  selezionare la voce tint2, quindi cliccare la vpce add o aggiungi, non ricordo bene. Dalla stessa finestra puoi anche toglierle o posizionarle come meglio ti aggrada.

PS
Potresti spiegare meglio come hai installato il firmware? Prima hai detto di non averli trovati. Questo può essere utile ad altei utenti con la stessa scheda.

PPS
Metti [Risolto] davanti al titolo del primo post. Usa il pulsante "modifica".


Voglia di lavorare saltami addosso...

Offline

#4 2016-11-16 22:30:57

explorer13
Member
Registered: 2016-11-16
Posts: 13

Re: [RISOLTO] mancata connessione wifi

Ho risolto con https://packages.debian.org/jessie/firm … -installer; analogamente con b43-fwcutter. Ora b43 firmware e b43-fwcutter sono in synaptic. Purtroppo le schede broadcom mi hanno sempre dato dei problemi con le varie distro linux ed ho sempre sperato che venissero incluse nei vari repository.
Ma a parte questo problema che fortunatamente sono riuscito a superare, debbo dire che questa distribuzione mi piace e si adatta bene al mio portatile, un pò vecchiotto e con una ram di solo 1 Gb, cui sono affezionato per motivi personali.
Ringrazio per la risposta delle icone sul pannello: tutto bene.

Offline

Board footer

Powered by FluxBB